Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Hardware e overclocking > Tópico Bem-vindo! Login Criar um novo perfil
problemas com videos
Enviada por Vinícius ALkmim 
Fóruns Lista de mensagens Novo tópico
problemas com videos
26 de Fevereiro de 2006 às 02:33
olá, meu nome é vinícius, e a mais um mês atrás adquiri um pc(cuja configuração está num tópico anterior de nome BIOS), o facto, é que desde que chegou, sempre q saco videos na net, não consigo ver, aparece uma ecrã verde, e só posso ouvir o audio do tal video.
tenho uma gráfica, ATI radeonX1300pro asus, e acho q tenhu todos os drivers instalados.agradeço desde já uma futura ajuda...
Vinícius
Re: problemas com videos
27 de Fevereiro de 2006 às 06:27

Provamente não tem instalados os codecs de vídeo correspondentes.

Instale um pacote de codecs de vídeo.

Se não me engano,procurando por K.Lite e Codecs Pack ,encontrará o que

precisa:tanto para vídeo como para audío.De borla...

Ps: veja em downloads na PCGuia.

aquele abraço

Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 4

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.