Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Hardware e overclocking > Tópico Bem-vindo! Login Criar um novo perfil
URGENTEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
Fóruns Lista de mensagens Novo tópico
URGENTEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
19 de Abril de 2006 às 02:33
Tenho um AMD Athlon xp 2000+ ,com 512 ram sdr pc133 , uma board ecs k7s5a Pro, uma grafica ati radeon 9250 128 mb e um disco de 80 gb 7200 rpm.
Á uns dias liguei o computador e este não se limitava a arrancar (julgo eu), pois não aparecia imagem no ecrã, é como se não estivesse ligado (o led do monitor estava só a piscar) e não ouvi o [pip] de arranque só ouvia o barulho das ventoinhas das drives e dos discos, substitiu a placa grafica e não resolveu, substitui a memoria tambem nao resolveu , fiz reset á bios das duas maneiras que eu conheço e tambem nao resoveu, posteriormente limpei a board e substitui o disco rigido mas tambem nao resolveu , outro pormenor interessante é que agora basta ligar o pc á corrente electrica que ele liga automaticamente sem eu carregar no botão para ligar da torre, será board danificada se sim qual comprar?? ou tambem haverá a possibilidade de a fonte de alimentação estar danificada?????

Obrigado
Re: URGENTEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
20 de Abril de 2006 às 08:22
hehehe...

monte o minimo ... a fonte, a board, ram, o cpu.
ligue, se a pitar, desligue e monte a gráfica, ligue , apitou, ligue o monitor.
ve algo no ecrã? sim, vá montando pouco a pouco.
não. remova a ram e ponha a ram descrita no manual.
as atx tem dois fios que se os ligar a fonte liga. remova a ficha da motherboard e ligue a fonte na corrente, se esta ligar, pode estar defeitoosa. se ela estiver fora da garantia pode abri-la removendo os 4 parafusos de cima e verifique se á fios soltos.
mesmo que carregue no botão de desligar ou seja o windows a desligar, a fonte terá corrente a circular e está sujeita a picos. nas velhas fontes at esse problema nem se questiona, pois as motherboards são incapazes de desligar a fonte, o botão de desligar funciona como interruptor para as fiches que ve ao lado esquerdo das ventoinhas.
não, não estou a dizer para mudar para a fonte at, porque não dá.

ficarei atento...
Re: URGENTEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
20 de Abril de 2006 às 02:48
Bem a parte de montar pouco a pouco, memorias, placa grafia, ja esta! e nao resultou o resto ainda não o fiz, se a fonte estiver danificada há a possibilidade de continuar a trabalhar com ela ????
isto estar sem pc á duas semanas é frustrante!!!
Re: URGENTEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
24 de Abril de 2006 às 10:13
dando alguma info sobre as fontes...
tá a ver os fios pretos... que saiem da fonte,,, eles chamam-se gnd (ground) que é como se fosse o polo negativo, os amarelos são de 12v e os vermelhos 5v, os laranja 3.3v... as outras cores relacionam diferentes voltagems... cada grupo de cor está soldado ao mesmo sitio na placa da fonte da alimentação... e porque os discos cdroms motherboard puxar tanto ampere é que existe tanto cabo... , só um cabo preto ligar tanta coisa podia levar á confusão e aquecer demais o cabo,
basicamente o seu disco irá funcionar ligado á fonte de elimentação e sem cabo ide, pode ouvi-lo a rodar, o que significa que esse cabo está a funcionar. faça o teste para o resto dos discos/ cdroms, coloque um cdrom no leitor ...
se a fonte está fora da garantia não faz mal abri-la, mas desligue o cabo de allimentação... observe se todos os cabos estão devidademtne soldados á placa que se encontra no fundo, puxandos suavemente, se por ventura encontrar um , pode ver onde ele se encaixa e soldalo lá.. mas a solda que se encontra no lado oposto é a idial para suportar altas temperaturas e não i´ra conseguir soldar correctamente...~se não houve fios soltos, pode ser falencia de algum componente... ai sim terá de comprar outra... e provairar os cabos desta para acresentar mais discos rigidos...
Re: URGENTEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
03 de Maio de 2007 às 07:25
Boas,
Pederão ser de facto varias coisas que te impeçam o pc de funcionar uma delas seria o modulo da ram mas como substituiste e não deu poderia ser tambem dos slots da ram que poderiam estar danificadas talvez experimentar trocar de slot uma vez que a tua board te dá dois slots, no então substituiste a board mas será que utilizaste os mesmos modulos que poderam estar danificados? Quanto à fonte poderia ser mas se passa corrente à partida funciona? quanto ao disco existe sempre a hiotese de conter um virus e ai para te livrares do problema de vez talvez com uma formatação em baixo nivel te ajude. No entanto sempre que trocaste as peças testaste-as noutro pc para te certificares de que funcionam? São tudo suposições mas vai tentando que eventualmente descobres o problema e por norma é sempre algo muito simples que nos escapo por pensarmos que o grau de estrago seja muito elevado?
Fica bem!!
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 9

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.