Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Hardware e overclocking > Tópico Bem-vindo! Login Criar um novo perfil
HDD e BIOS
Enviada por jorge 
Fóruns Lista de mensagens Novo tópico
HDD e BIOS
12 de Maio de 2003 às 08:38
Tenho dois discos rígidos (um Seagate como Master e um IBM como Slave)ligados ao Primary IDE Chanel só que de vez em quando (quando ligo o PC) acontece-me o seguinte problema:
O IBM não é detectado pela BIOS, desligo o PC, espero para aí 2 minutos e ele passa a ser detectado.
Outras vezes (mas muito raramente) os dois discos não são detectados pela BIOS, procedo da mesma maneira e já são reconhecidos.
Já verifiquei as ligações e estão todas bem.
Alguém me poderá indicar possível causa deste problema.
Os meus agradecimentos
Re: HDD e BIOS
20 de Maio de 2003 às 09:59
Tente fazer o seguinte: troque a flat cable e cerifique que é de 80 pinos, se nao resultar verifique se os discos estao em Cable select e utilize as sequencias de "master" e "slave" indicados nos terminais do flat cable. Se tal nao resultar ligue os discos em diferentes canais, ou seja, tente deixar o master somente num canal (seagate)
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 9

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.