Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Windows > Tópico Bem-vindo! Login Criar um novo perfil
Windows Media
Enviada por Andre 
Fóruns Lista de mensagens Novo tópico
Windows Media
03 de Novembro de 2008 às 08:39
Olá pessoal!

Tou com um problemazita. Tento ver un canal TV pela net, mas com o meu computador Windows XP, apenas ouço o som e aparece o logotipo antigo Windows Media na janela do canal, mas, com o meu pc Windows Vista, está tudo bem e vejo o canal perfeitamente. Já coloquei codecs no computador mas nada funciona, , so ouço o som e nada de imagem.
Alguem sabe como posso fazer para resolver isto?

Obrigado!
Re: Windows Media
05 de Novembro de 2008 às 02:34
Os teus problemas deviam acabar se instalasses o windows media player 11 para o windows xp... lembro que só o podes sacar se tiveres o windows genuino... pois é... que xatisse...
Se tás a planear copiar o wmp11 do vista para o xp, não é de todo compativel...

Teoricamente deves tár a usar os codecs errados... eu uso o k-lite codec pack full 4.2.5...

Ou em alternativa procura em programas que tenhas de edição video e playeres pelo wmfdst95.exe ...
tálvez o nero o tenha...
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 6

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.