Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Windows > Tópico Bem-vindo! Login Criar um novo perfil
Vista + Disco Rígido sempre a Funcionar
Enviada por b_sx 
Fóruns Lista de mensagens Novo tópico
Vista + Disco Rígido sempre a Funcionar
22 de Janeiro de 2009 às 09:40
Bom Dia a toda a comunidade...

Desde que comecei a trabalhar com o Vista que tenho notado que exige muito esforço ao disco rígido do meu portátil. O Sistema Operativo é o Windows Vista Business 32bits, mas já li em vários sitios que acontece com várias versões destes sistemas. O que acontece é que nos primeiros 30 minutos o disco está sempre a trabalhar sem descanso, coisa que não acontecia com o XP, pois quando o sistema arranca-se o disco tb parava de funcionar.

Já revi os processos activos que consomem recursos mas mesmo depois do disco parar eles continuam a trabalhar, daí penso não terem influência...

Alguém tem o mesmo problema, é que dói ver tanto tempo o disco a trabalhar sem perceber porquê!?
Re: Vista + Disco Rígido sempre a Funcionar
23 de Janeiro de 2009 às 03:30
Ai está algo que já eu tinha reparado!!!
Mas no meu caso não é tão violento assim.
Noto que a luz do disco rigido está sempre aos piscas piscas de 1 em 1 segundo...

Aproveitem para sacar [gtc.no.sapo.pt] .
Está em português. Traduzido por mim.
Execute-o em modo de compatibilidade com o xp sp2.

Na árvore à esquerda escolha Geral e depois á direita desmarque optimizar o disco rigido em inactividade...
Pode dar uma olhadela nas restantes opções...

Tambem pode desactivar a detecção em tempo real de virus.
Re: Vista + Disco Rígido sempre a Funcionar
23 de Janeiro de 2009 às 03:33
ups.... ia-me esquecendo...
É por causa dessas actividades do disco que estou a recuperar dados de um portatil de um amigo meu...
O bixo está xeio de sectores danificados...
Re: Vista + Disco Rígido sempre a Funcionar
30 de Janeiro de 2009 às 02:09
Instalei a versão beta do Windows 7 - 64 bits e o disco já não tem a mesma actividade que tinha com o Vista, parece que este pormenor já devia ter sido identificado e foi agora corrigido... fica a dica... não sei se alguém também já testou esta nova versão e se tb reparou que o disco pára no arranque como acontecia no xp...
Re: Vista + Disco Rígido sempre a Funcionar
01 de Fevereiro de 2009 às 10:31
Não ainda não testei o Windows 7 beta.... com pena minha.... não posso fazer quanto a isso.. mas o meu thanks por se preocupar...
Já testei TODAS AS VERSÕES QUE EXISTEM do windows....
Sim reparei que quando a bios passa o arranque para o disco rigido, o XP le o disco uns segundos e depois pará e volta a ler passado alguns segundos.... DE facto, este efeito é rectro activo.... Passo a explicar: O xp provem da familia Windows NT. E o facto que dix já pretence a estes SOs. Quando o xp arranca nos primeiros segundos e depois parece que para de ler, ele não está parado, a memória continua a correr e a prepara-se para ver que dispositivos tem no seu pc e só depois é que continua a ler...
O windows NT 3.x/4.0 o caso era mais grave... já que a pausa era maior devido ao controlador IDE ser obrigado a funcionar a baixa velocidade... Felizmente apareceu o Intel Aplication acelerator para o NT 4, o arranque passou de 30s para 10s....
Re: Vista + Disco Rígido sempre a Funcionar
02 de Fevereiro de 2009 às 10:10
Aconselhado por um amigo, testei, parar dois serviços do Vista que me disseram consumir bastantes recursos no arranque, ainda que li algures na net que não é aconselhável, parei o serviço super fetch e o serviço de procura... depois de reiniciar o sistema, notei que a exigência de leitura do disco diminuiu bastante... o comportamento assemelha-se agora ao do xp... contudo voltei a iniciar os serviços pelo sim pelo não... agora que utilizo mais o win7...

Editado 1 veze(s). O última edição foi a 2009/02/02 às 10:12 por b_sx.

(ver alterações)
Re: Vista + Disco Rígido sempre a Funcionar
02 de Fevereiro de 2009 às 04:45
Mas eu até acresentava o READY BOOST ...
Os dois serviços que mencionou, também estão parados no meu sistema porque eu os parei... Assim como alguns mais...
Boa sorte, com o Windows7.... é claro...
...não sei é o dia em que irei meter as mãos em cima dele...
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 5

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.