Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
arranque
Enviada por Augusto Francisco 
Fóruns Lista de mensagens Novo tópico
arranque
12 de Março de 2003 às 11:40
tenho um computador comprado em 08/2002 com:

amd xp 2000
motherboard soltek sl-75drv5
memória 256 ddr-333
monitor philips 107-t2
geforce 4 mx 440 64 mb ddr tv-out
placa som sound blaster live 5.1

O meu problema é o seguinte:
acontece-me em quase todas as vezes que eu ligo o computador o mesmo não arrancar e ficar a emitir um sinal sonoro.Não aparece imagem, o monitor também não arranca e só consigo sair desta situação desligando o cpu e voltando a ligar ou carregando no reset o que por vezes também não resulta à primeira.Como ainda está na garantia, levei o mesmo à loja onde o comprei que, depois de terem efectuado testes e do problema se ter manifestado pelo menos uma vez na presença do " técnico ", me foi dito que não sabem qual a origem do problema e que nada podem fazer já que os testes efectuados nada diagnosticaram.Dissera que poderia ser da memória ou da gráfica mas que nada tinham detectado.puseram também a hipótese de ser da corrente recebida em minha casa poder ter oscilações mas o mesmo também se passou na loja.convém também referir que este problema nem sempre se manifesta e o mesmo só apareceu uns 3 meses depois da aquisição.Peço se possível a vossa ajuda já que o computador ainda está na garantia e gostava de ver o problema resolvido.
obrigado
Re: arranque
13 de Março de 2003 às 04:27
Pelo q eu reparei a tua motherboard está a usar o north bridge KT333 da Via e este deve ser o problema. É Sabido que as GeForces 4 MX recusam-se a arrancar com esses northbridges por isso deves fazer um update à BIOS para resolveres o problema mas nisto há um problema:perdes a garantia da motherboard.

aki tá o link pra ultima versão do bios:

[www1.soltek.com.tw]

ps- No site ta a dizer q resolve problemas entre a placa grafica e a motherboard

Ricardo Mendes

Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 6

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.