Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
PC bloqueia !!!
Enviada por Flash 
Fóruns Lista de mensagens Novo tópico
PC bloqueia !!!
21 de Maio de 2003 às 01:39
Tenho um PC actualizado QB! Contudo, necessito de auxílio! O meu PC com frequência bloqueia e só há uma solução, desligar o PC à "força"!
Poderei ter criado conflitos com norton anti-virus 2003 e firewall zone alarm!!! ou será outra coisa ?
Tenho instalado o Kazaa e um CM4 que também para mim poderão ser fonte de problema!!!
Resta dizer que ALT-CTRL-DEL não resulta !!!

Obrigado desde já pela ajuda.

Re: PC bloqueia !!!
21 de Maio de 2003 às 10:52
Da uma vista de olhos as memorias, eu tinha o mesmo problema, vim a descobrir que as memorias nao eram compativeis........tive que as trocar(ainda estava dentro do prazo de validade o pc).

FICA BEM =:-)
Re: PC bloqueia !!!
22 de Maio de 2003 às 08:44
Podem-me ajudar dizendo o procedimento que devo ter ?
Abrir a máquina e retirar a memória é a única que sei (à partida) fazer !
Existe alguma rotina que possa fazer rolar, onde consiga ter a noção da compatibilidade entre memórias ?
Obrigado.

Re: PC bloqueia !!!
22 de Maio de 2003 às 05:26
Primeiro a que saber se o problema é das memorias,da um salto ao site do fabricante da tua m.board , e tenta ver se tem algum artigo que sobre memorias ou algo assim(as vezes a fabricantes que aconcelhão marcas de memorias para a m.board).

Mas gostava de saber:
A quanto tempo tens o pc (se estiver dentro da garantia melhor)
Se foi montado(linha branca) quais o componentes
Quando foi a primeira vez que reparas-te no problema(apos a compra ou montagem) pode ter sido uma memoria que pifou.
Resposta
23 de Maio de 2003 às 07:34
O computador é um linha branca, remodelado no início do mês e o problema é que começei a "carregar" vários programas em simultâneo ... logo ficou difícil se era algum deles a dar problema.
Mas de novo ele tem:
Motherboard asus a7v 266-e
Processador AMD XP 2200+ (1800GHZ)
mEMÓRIA wINBOND 256-266
Placa gráfica Geforce 4MX 440 64Mb TV

mantive foi uma memória de 128-133 que não me lembro da marca, mas transitou de um PC linha branca (ano 1999).
Obrigado pela ajuda companheiro.

Re: Resposta
23 de Maio de 2003 às 01:44
O que eu fazia no teu caso,era fazer uma copia de segurança(back up) de todos os programas carregados e removelos do pc,depois forçar o pc a gastar memoria(por ex:ver um divx ou jogar um jogo que seja potente qb.para ver a reação do pc).
Se o pc não bloquear provavelmente sera algum dos programas que carregaste,experimenta instalar um de cada vez para descobrir qual é o que esta a causar o problema.

Mas para mim são as memorias...... (no meu caso foi) deve haver alguma incompatibilidade,ou estão mal fixas as slots.

Espero que tenha sido util fica bem =:-)

F.TEIXEIRA
Anti-Crash da PC guia !
23 de Maio de 2003 às 03:20
Ontem instalei o Anti-Crash e fiquei com a noção de que pode ter dado maior estabilidade !
Ficou toda a noite a fazer downloads de musica e não bloqueou.
Esta manhã, lá bloqueou 1 vez durante um bocado que naveguei.
Vou aguardar mais algumas horas de navegação e depois se ainda der problemas, abrir o caixote e procurar a memória velha para a sacar fora.
As cópias de segurança de que falas ... já não é para mim !
Valeu a ajuda companheiro.

Re: Anti-Crash da PC guia !
26 de Maio de 2003 às 02:45
Verifique seu pc por dentro, limpe os contactos da memoria e placas de expansao, depois verifique o cooler do processador e fonte de alimentaçao, corra o msconfig e veja se ha programas a mais a correr em simultaneo, faça um scandisk e defrag...
continuo com problema !!! ggrrrh
27 de Maio de 2003 às 09:55
Algo de facto não corre bem, porque, já desinstalei um a um todos os programas acessórios que instalei, excepto Kazaa 1.7 e cm4, já coloco o norton anti-virus como disable e bloqueia na mesma.

só já tenho uma memória winboard 256-266, pq retirei a "velha".

já corri scandisk, disk defragmenter, norton ...

já retirei memória e voltei a encaixar ...

já procurei no site dos componentes por incompatibilidades ... e nada.

já agora tenho instalado:
processador - AMD XP 2200 + (1800GHZ)
motherbord - asus A7V266-E
Gráfica - geforce 4MX 440 64Mb TV
Memória - winboard 256-266

Obrigado pela ajuda
Ricardo Parreira

Utilizador anónimo
Re: continuo com problema !!! ggrrrh
03 de Junho de 2003 às 08:00
Abra o setup da placa pressionando o del ao iniciar e com o manual da placa em mãos verifique se a frequência da memória esta configurada correta, modifique tempo de acesso se souber, caso não saiba há uma opção de configuração da placa default.
Espero que consiga.
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 10

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.