Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Problemas!!! (de memória?...)
Enviada por laxnuf 
Fóruns Lista de mensagens Novo tópico
Problemas!!! (de memória?...)
20 de Agosto de 2003 às 01:17
Tenho um P4 a 1,7 Ghz, com 256 MB de RAM e um disco de 60 Gb. A placa-mãe é uma ECS P4VXASD2+ e a placa gráfica é uma nVidia GeForce 4 MX 440 com 64 Mb.
O que se passa é que tento jogar o Hitman 2 e nem sequer consigo passar do quadro de Play/Configure, porque volta sempre ao ambiente de trabalho. Já consegui jogar noutro computador como mesmo CD, portanto penso que não é problema do disco. Quando tento jogar o MOHAA, parece que estou num 386! Apesar disto, jogo o GP4 normalmente, se bem que de vez em quando o computador crasha e aparece aquele ecran azul com as mensagens de erro. Os drivers da placa gráfica estão actualizados e tenho o DirectX 9.0 instalado.
Será probelma de memória ou da BIOS da motherboard? O resumo de sistema não me detecta problema nenhum (se bem que diga que dos 256 Mb de memória, só estão disponíveis 74,60 Mb). Será que tenho de libertar alguma memória?
Re: Problemas!!! (de memória?...)
21 de Agosto de 2003 às 03:27
Boas caro amigo:
Pois é,256mb de memoria não é nada hoje em dia,os jogos mais recentes para correrem de jeito pedem no minimo 512mb,aconcelhava vivamente a comprar mais 256mb pra a sua maquina,embora a sua placa grafica so tenha 64mb.....os 512mb de memoria iria fazer com que a sua maquina desse menos problemas.

Ja agora quanto tempo tem o seu pc?
Foi montado as peças ou ja comprado na loja?

E que por vezes os pc's comprados nas lojas vem com memorias incompativeis nas M.BOARDS.

Espero ter ajudado =:-)
Re: Problemas!!! (de memória?...)
21 de Agosto de 2003 às 09:42
Caro F. Teixeira:

Antes de mais muito obrigado por ter respondido.

Na realidade já tinha pensado nas hipóteses que me explicou. O computador tem cerca de 8 meses, mas na realidade eu é que escolhi os componentes na loja e eles apenas fizeram o assembling do pc (apesar de ter sido eu a escolher, eles tb iam dando a opinião acerca do que eu estava a fazer).
O meu principal objectivo era ter um pc barato que desse para internet e a maioria das aplicações.
O que eu acho mais estranho é estes jogos correrem em máquinas mais antigas e com componentes menos potentes,
Penso que o maior problema é mesmo a origem dos componentes, pois já me têm dito que a ECS é uma bela merda, e estou a confirmar isso mesmo.

Estava a pensar fazer um upgrade lá para o Natal, mas se calhar vai mais cedo.
É o que dá uma pessoa armar-se em entendido.

Adeus e mais uma vez obrigado!
Re: Problemas!!! (de memória?...)
21 de Agosto de 2003 às 03:13
Verifique o task manager e veja se tens algum programa em background a correr e que esteja a utilizar muita memoria, verifique nas propriedades da placa grafica se esta tudo correcto e faça Restore Hardware defaults nas propriedades da nvidia. Verifique a temperatura do seu processador que deve estar entre os 35º C e 38º C (ou mais baixo consoante o cooler)
Re: Problemas!!! (de memória?...)
21 de Agosto de 2003 às 06:29
Obrigado pelo palpite!

Só uma coisa... como vejo a temperatura do processador???

Obrigado
Re: Problemas!!! (de memória?...)
22 de Agosto de 2003 às 03:23
Boas caro amigo:
Aqui vai um site para um freeware que da para ver as temperaturas do pc e muitas mais informações sobre todos o componentes da sua maquina....o download pode ser feito em:

[www.freedownloadscenter.com]

Chama-se AIDA 32 e é completamente gratis.
Mas continuo a dizer que é memorias sem duvida ,consulte o site da sua M.BOARD e veja as que eles la tem.


Espero ter ajudado =:-)
Re: Problemas!!! (de memória?...)
24 de Setembro de 2003 às 04:43
caro amigo. é a primeira vez, portanto ...
tenho seguido vosso apoio e muito obrigado pelas DICAS !
tenho um velhinho, mas que não quero desperdiçar. sabe como são as coisas. quanto mais velha ... e aquela saudade ..., não sei do que, mas vá lá ...
tenho um x86 family 5 model 2 stepping 12 genuineintel ~133 Mhz Award modular VIOS v4.51 PG, de 16.184 KB. quis aumentar a ram para 128, mas regista somente 32.268, isto é, só duplicou. elé só tem um slot para P mbCI. será que há forma de que o registo e o desempenho aumentem para 128 MB ??
Obrigado
Marcelino Lima Alves
Cabo Verde
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 6

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.