Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
P4VMM2 (ECS Mainboard)
Enviada por sandroALF 
Fóruns Lista de mensagens Novo tópico
P4VMM2 (ECS Mainboard)
16 de Fevereiro de 2004 às 03:30
Ok . tenho um P4 a 2.0 com esta motherboard. Pois bem, ate a pouco tenpo, tinha uma GeForce MX 440 64mb e tudo corria bem, sem quaisquer problema de instalação e sem necessidade de alterar as configurações da Bios, atendendo que a board possui placa grafica onboar; então decidi efecuar um upgrade e adquiri uma FX5200 128mb para meu espanto não da; e quando me refiro a não dar, não da nada mesmo, o computador pura e simplesmente não arranca, ja verifiquei upgrades para a Bios e nao existe nada pelo menos no site oficial da empresa

Sera que existe alguma explicação para o caso e um metodo de corrigir o problema sem a necessidade de adquirir uma nova board.
Re: P4VMM2 (ECS Mainboard)
18 de Fevereiro de 2004 às 02:48
Olá,

Quando dizes que o pc não arranca quer dizer que. ainda que sem imagem, nem sequer faz o POST? Ou seja, não vês sinal de "vida"? Tipo os apitos do arranque, o led do disco rígido?
Se for apenas uma questão de falta de imagem, ocorrem-me as seguintes possibilidades:
- A placa gráfica está defeituosa. Se estiver ainda na garantia, parte do princípio que é assim e troca-a.
- Não está defeituosa? Ok. Estará mal montada, mal encaixada....?

Trocar a board não me parece necessário, à partida. Se ainda tiveres a placa antiga instala-a e vê o que acontece. Também pode ser que, no processo de substituição da placa gráfica a motherboard tenha "falecido". Electricidade estática, uma pancada. Pode acontecer....

Já agora, a placa onboard está desactivada? Suponho que estará, já que anteriormente já estaria...

Desculpa-me uma opinião pessoal (gostos...). Não vejo justificação para o "upgrade" que fizeste.

Espero que tudo se resolva.

Re: P4VMM2 (ECS Mainboard)
18 de Fevereiro de 2004 às 02:02
Na realidade a placa não se encontra danificada pois foi testada em outro PC, quanto a Board esta nao realizava absolutamente nada (com a dita GeForce Fx5200) ou seja não efectua o POST, de facto ja verifiquei em outros fóruns do tipo e não sou o unico a ter o mesmo problema, de facto estava na esperança de que no site da ECS existise um metodo para corrigir a Bios mas nada, quanto a opção do upgrade de facto recomendaram-me uma ATI 128 ainda mais barata que a FX mas é como dizem "gosots"- a razão pela qual quiz efectuar o up-grade é que de facto o Architectural tem a tendencia de ser ligeiramente lento com a dita MX440
Re: P4VMM2 (ECS Mainboard)
18 de Fevereiro de 2004 às 06:36
Olá,

Bem, no fundo até são boas notícias. Aparentemente não tens problemas de hardware. Sendo assim a coisa resolve-se. Resta saber como, não é?
O que poderá ser a causa, então? conflitos com a placa on-board, talvez...
É fundamental que ponhas o pc a funcionar. Com a tua antiga placa (a geforce 4) ou outra coisa qualquer que consigas arranjar. Uma placa PCI daquelas da pré-história era optimo aqui.
Terias de arrancar em safe-mode e desactivar (não desinstalar, desactivar) a placa on-board nas definições de hardware do windows (estou a supor que é este o teu s.o.).
Ainda em safe mode e caso tenhas usado uma placa agp para este arranque, desinstala os drivers dessa placa (se o windows tiver instalado alguns...) e já agora, de todas as placas que por lá vires...

Instala a FX5200.
Agora vamos ao setup do bios. Há uma opção para ajustar a alimentação à placa agp. Deve estar com a opção "auto" ou coisa assim. Verifica quais são os requisitos da FX5200. No setup selecciona na opção "manual" (ou coisa assim) as características de alimentação pedidas pela fx.
Não me lembro do nome correcto mas existe uma opção para "reorganizar" os irq's (o bios é AMI, não é?). Tipo "Refresh configuration data" ou coisa assim. Activa-a.

Não me ocorre mais nada. de momento. Em teoria, o pc vai arrancar, o windows vai instalar uns drivers mais pró basico para a fx. Após o arranque poderás actualizar os drivers se quiseres. Em teorias.
Espero sinceramente que seja assim. Se não for diz qualquer coisa. Fiquei intrigado com o teu problema. Tem qualquer coisa de situação à antiga, em que qualquer peça que se adicionava a um pc implicava uma batalha campal para arrumar irq's, dma's e coisas que tais...entre mortos e feridos safava-se sempre alguém, mas era muito chato.
.

Re: P4VMM2 (ECS Mainboard)
19 de Fevereiro de 2004 às 08:15
Obrigado pela ideia, mas penso que a minha board tem vontade própria, pois bem, efectuei a troca da placa por uma MX440 (infelizmente), só que esta é diferente da anterior, esta é uma 8x, não é (para meu espanto) que o mesmo voltou a aconteceu, inseri a dita na AGP; e POST; nada, não aconteceu rigorosamente nada, o que é que conclui, ou as placas gráficas que supostamente são 4x/8x na verdade não são, ou então a minha board tem conflitos com todas a gráficas a 8x. Será que existe explicação para isto? Acho que não.
Re: P4VMM2 (ECS Mainboard)
19 de Fevereiro de 2004 às 03:43
Boas!

Tenho mesma motherboard referida e uma placa da ati radeon 9600 XT 256M que pode trabalhar a 8x mas no entanto tá a trabalhar a 4x pois a board ñ suporta mais que 4x e ñ tenho qualquer conflito entre ambos, logo essa board pode funcionar cm placas graficas de 8x.

Só tive foi um problema ao instalar a minha placa gráfica, mas acho que ñ têm a ver cm o teu problema. A placa gráfica gerava conflito com o windows quando eu ia instalar as drivers tive k formatar o disco de raiz para poder funcionar sad smiley estranho ñ?

Fica bem
Re: P4VMM2 (ECS Mainboard)
20 de Fevereiro de 2004 às 03:06
Atenção, é que certamente a tua Board é de uma versão mais recente como por exemplo; V5 ou V7 (esta é a ultima versão) mas na realidade a minha trata-se de um P4VMM2 PCB 1.X e que segundo informações recentes, o problema deve ser causado pela S3 Prosavge DDR que é on-Board.
Re: P4VMM2 (ECS Mainboard)
20 de Fevereiro de 2004 às 04:59
A grafica ñ é compativel com a board, mas faz reset á bios para ver se tem alguma configuração baralhada que ñ deixe arrancaro Pc.
Re: P4VMM2 (ECS Mainboard)
18 de Novembro de 2004 às 02:00
Estou com o mesmo problema!! Nao consigo instalar uma fx5200 na P4VMM2!!! Se alguem conseguir, por favor me avise como fez!!!!
Re: P4VMM2 (ECS Mainboard)
15 de Maio de 2005 às 02:47
mi P4VMM2 o liga. Fuente no liga. Chipset VT8235 calienta mucho. ¿Que puede ser, algun regulador quemado o que.
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 8

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.