Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Sem som no computador
Enviada por Marialuisa 
Fóruns Lista de mensagens Novo tópico
Sem som no computador
01 de Maio de 2004 às 08:36
Bons dias...
Há dias, comprei uma placa de som "Creative Sound Blaster Audigy LS 5.1", mas p a meter a funcionar, desliguei da BIOS a placa de som Onboard, até aqui tudo bem...
O que acontece é que depois desinstalei o software, e possívelmente as Drives, da placa Onboard, a partir daí nunca mais tive som, nem uma nem outra placa de som funciona. Instalei todo o software da "Creative Sound Blaster Audigy LS 5.1", Drivers e tudo mais, mas continuo sem som.

Se me puderem dar uma ajuda agradecia.

Um abraço a todo o pessoal da PC Guia
Re: Sem som no computador
23 de Maio de 2004 às 06:15
Vai ás opções de som no painel de controlo e verifica se como dispositivo de reprodução está eesa nova placa defenida ou a antiga
Re: Sem som no computador
23 de Maio de 2004 às 11:01
No dispositivo de reprodução está seleccionado Creative SB Audigy LS , mas continua sem funcionar. Será q o problema foi desistalar os Drives da placa Onboard?

Obrigado

Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 8

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.