Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
FX5700LE e Motherboard P4VMM2
Enviada por NAS 
Fóruns Lista de mensagens Novo tópico
FX5700LE e Motherboard P4VMM2
31 de Dezembro de 2004 às 12:06
Boas,
tenho um problema que não lhe sei dar a volta.
Comprei uma placa gráfica nova para o meu PC, uma Chaintec FX5700LE de 256mb.
Quando a instalo no meu PC o PC deixa de arrancar, não apita, não faz nada fica com o ecrân todo preto.

Para que me possam ajudar melhor aqui vão as especificações do PC.

Penso que a boar é uma VIA, a unica coisa que sei é o modelo P4VMM2

PIV 1.7 Ghz
DIMM 768 Mb RAM
Chaintec FX5700LE de 256mb.

Ajudem-me pf, a placa como calculam é mt cara e sem funcionar não me serve de nada.

Obrigado
NAS
Re: FX5700LE e Motherboard P4VMM2
07 de Janeiro de 2005 às 12:51
Veja se placa está bem inserida no Slot.
Pode haver também um problema com a fonte de alimentação, se puder experimente a placa noutra máquina para ver se está boa e depois mude de fonte para ver se problem persiste.
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 6

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.