Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
ATI Radeon 9200 SE
Enviada por Vitor Saraiva 
Fóruns Lista de mensagens Novo tópico
ATI Radeon 9200 SE
08 de Janeiro de 2005 às 05:12
Tenho instalada uma placa gráfica ATI Radeon 9200 SE 128Mb, num Pentium 4 3.0Ghz, com o Windows XP Profissional Pt.
Instalei o Service Pack 2 e acontece que, quando inicío o computador, surge o ecran azul a comunicar um erro no ficheiro "ati2dvag".
Já fui ao site da ATI e fiz o download das drives da placa...
Já instalei as drives que vêm no vosso CD...
mas o problema mantém-se, só funcionando com os controladores desactivados...
Que mais devo fazer??
Re: ATI Radeon 9200 SE
11 de Janeiro de 2005 às 12:25
Se tiveres hipotese experimenta a placa noutro PC... ou entao instala uns drivers antigos..

Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 10

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.