Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Diagnóstico, pf...USB não funciona...
Enviada por Eugenio Brito 
Fóruns Lista de mensagens Novo tópico
Diagnóstico, pf...USB não funciona...
10 de Janeiro de 2005 às 03:40
Boa tarde. Se me puderem ajudar agradecia.

Formatei há dias o meu PC, e verifiquei que agora, uma pen Sandisk Cruzer Micro de 512 MB que possuo não funciona... Introduzo na porta USB (1.0 ou 2.0, já testei as 2), aparece no explorador, mas não consigo explorar os ficheiros... Antes só a tinha testado na porta 1.0. O meu PC é um AMD Athlon XP 2400+, motherboard ECS K7S5A, 512 RAM, e tenho para o USB 2.0 duas placas internas, uma da Conceptronic e outra da Soltek, ambas com os respectivos drivers instalados a partir do CD. Tenho 2 discos e 3 drives ópticas. Será problema de energia? (retirei no dia da formatação 1 dsco e 2 ventoínhas, e não instalei nada...) O SO é o Win XP Pro com SP2. Obrigado pela ajuda!
Re: Diagnóstico, pf...USB não funciona...
11 de Janeiro de 2005 às 11:37
experimenta outro dispositivo usb nas portas se funcionarem, paciencia a pen foi a vida!
Re: Diagnóstico, pf...USB não funciona...
12 de Janeiro de 2005 às 09:36
Pois, mas não é assim tão simples... Estive a experimentar novamente e a pen funciona em USB 1.1 e noutros computadores, só não funciona nas minhas portas USB2... Compreia-a em Dezembro, e não sei se posso recorrer à loja (por causa de uma eventual garantia...) Que me dizem?
Re: Diagnóstico, pf...USB não funciona...
12 de Janeiro de 2005 às 07:19
Pois, tudo indica que será mesmo da placa usb, todos artigos informaticos a partir de Março de 2003 têm 2 anos de garantia, este parece ser um caso para a utilizares. E só um feeling..antes de ires á loja experimenta desinstalar o SP2...a informática é uma caixinha de supresas e por vezes a novidade e o upgrade só vem complicar.
Fica bem
Re: Diagnóstico, pf...USB não funciona...
13 de Janeiro de 2005 às 09:17
Agradeço a resposta.Tenho duas placas USB 2, e nas duas não funciona...É engraçado referir a questão do SP2, uma vez que já tinha pensado nessa situação. Tenho um primo com um disco externo de 80 GB que o comptd reconhece de forma aleatória: ora detecta 4 gb, 500 Gb, 40 gb e por aí fora... Cá para mim é do SP2, mas não encontro na Microsoft nenhum patch para esta situação... Aceitam-se mais diagnósticos! Obrigado!
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 8

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.