Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
problemas em placa de rede
Enviada por Vitor Penedo 
Fóruns Lista de mensagens Novo tópico
problemas em placa de rede
08 de Fevereiro de 2005 às 06:11
boa tarde,


tenho um problema no meu portátil.
a placa de rede começou a funcionar só a 10, sendo uma 10/100 e o computador ter apenas uns meses, acho estranho....

alguém tem alguma ideia de como resolvo o problema?

agradeço desde já qualquer resposta
Re: problemas em placa de rede
08 de Fevereiro de 2005 às 07:35
verifica primeiro a norma do cabo... há cabos para 10 e outros para 10/100
Re: problemas em placa de rede
09 de Fevereiro de 2005 às 05:45
penso que não tem nada a ver com a norma do cabo, porque antes funcionava bem, noutro pc....e o cabo era o mesmo.

não terá a ver com a recente instalação do service pack 2 do xp?

agradeço qualquer resposta
Re: problemas em placa de rede
10 de Fevereiro de 2005 às 12:13
hmm.. kal e a placa?

tenta procurar as drivers actualizadas para a placa.

diz kualker coisa.
Re: problemas em placa de rede
10 de Fevereiro de 2005 às 04:01
1. A rede a que estás ligado é a 100mbps ?
2. Só o teu pc é está a 10mbps e os outros estão a 100 mbps ?
3. Verifica nas propriedades da placa, separador Avançadas, o item Tipo de Ligação :
. pode estar AUTO, 10baseT HalfDuplx, 10baseT FullDuplx, 100baseTx -
FullDuplx, 100baseTx HalfDuplx
> normalmente AUTO ou 100baseTx -FullDuplx deve resolver o problema






Até mais,
Re: problemas em placa de rede
18 de Fevereiro de 2005 às 11:43
é uma rede de 4 postos...só este computador é q apresenta o problema de funcionar a 10, todos os outros 3 funcionam correctamente a 100.

fui às propriedades, coloquei a 100 full duplex e a placa de rede desliga-se, dá-me "cabo de rede desligado".

actualizei os drives da placa,dado q instalei o service pack 2 do windows, o problema continua.

não sei o que possa ser, alguma ideia?

obrigado por qualquer resposta
Re: problemas em placa de rede
20 de Fevereiro de 2005 às 01:08
xprimenta tb ver s nao é alguns protocolos de TCP/IP k faltam instalar.
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 6

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.