Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Problemas com software
Fóruns Lista de mensagens Novo tópico
Problemas com software
29 de Agosto de 2005 às 10:32
Boas!

Desde há algum tempo para cá que tenho vindo a ter problemas com todo o tipo de instalações que faço, por exemplo, quando instalo um jogo ele funciona bem à primeira vez, mas se reinicio o pc ou se só volto a jogar passado para aí uma hora (mesmo com o pc ligado), o jogo/programa deixa de funcionar, simplesmente não corre a aplicação... Julgo que será um problema de hardware uma vez que o disco está formatado, dado dar muito uso ao pc poderá ser desgaste do disco? Corri uma aplicação de benchmark recomendada pela pc guia e apenas os valores dos testes do disco são muito inferiores ao normal (em média 70%!!)...

Teno um p4 2.6GHz, um disco seagate barracuda 55Gb, gráfica GeForce 4 mmx 440, 512 ddr e uma motherboard MSI 648f Neo...

Agradeço desde já qualquer ajuda.
Re: Problemas com software
01 de Setembro de 2005 às 02:57
Os icones dos executaveis dos jogos ou programas ficam iguais dps de tu os executares pela primeira vex??

da alguma mensagem de erro??

Fica bem
Re: Problemas com software
01 de Setembro de 2005 às 11:33
deve ser de windows pirateado
Re: Problemas com software
01 de Setembro de 2005 às 09:27
Geti_LoW teres mencionado os ícones, pois de facto eles desaparecem depois da primeira utilização, o ícone original do jogo/programa é sbstituido por outro vulgar do windows...

Quanto à questão do windows ser pirateado, não é disso, pois sempre utilizei o meu cd de instalação e nunca aconteceu nada do género só me tem vindo a acontecer isto há cerca de 6 meses. Mesmo com formatações, programas anti-spyware, anti virus, actualização de codecs e patch's, etc... o problema persiste...
Re: Problemas com software
01 de Setembro de 2005 às 11:33
Eu sei que não é devido ao sistema operativo... eu também tenho o Windows XP professional (_-_-_-_-_-_) e corre como se do original se trata-se (desde que instalado o patch não a problemas), em relação a isso podes tar descansado.

Enfim vamos ao que interessa:

O problema dos icones so te acontece com os executaveis certo?

Vais fazer o seguinte:

Desinstalas um programa/jogo que esteja a dar problemas instalas de novo
pa ver se executável fica em ordem! se mesmo assim o executável não ficar em ordem tenta cópiar o executável directamente da fonte e cola-lo no destino para substituir o que tá deficiente.

Agora vais fazer o seguinte antes de o executares pela primeira vez vais verificar o tamanho dele! anotas num papel o tamanho do executavel em bytes! (para fazeres isso, faz clique direito com o rato sobre o exe e propriedades)

Agora executas o jogo/programa sais e se o icone mudar... mas só se ele mudar.

dps diz-m o que acontece.
Re: Problemas com software
01 de Setembro de 2005 às 11:38
caramba esqueci-m duma coisa!

Se o icone do jogo/programa mudar mas só se ele mudar depois de o executares... tornas a medir-lhe o tamanho em bytes e comparas os tamanhos que obtes-t antes e depois.

depois diz algo.

Fica bem
Re: Problemas com software
02 de Setembro de 2005 às 11:54
Antes de mais obrigado pela ajuda!

Fiz o que disseste e de facto o executável mudou de tamanho, substitui-o pelo original e o jogo continua a não funcionar correctamente, por isso é que digo que o problema deve ser a nível de hardware, ou da placa grafica ou do disco, ou os dois, a GeForce 4 mmx não é grande coisa para jogos...
A única maneira de fazer os jogos funcionarem é instalando-os de novo... ora isto não é muito cómodo, cada vez que quero jogar tenho que instalar o jogo/programa de novo... :s
Re: Problemas com software
02 de Setembro de 2005 às 07:30
Diz-me a margem da diferença dos executaveis (antes e depois) do tamanho em bytes. Pa ver se eu descobro alguma coisa!

Não creio que o teu problema de esteja no hardware do teu PC....

Axo eu, ainda não se confirmou...

Que o teu problema se deve a algum virus que tens a vaguear pelo teu sistema. Eu cheguei apanhar um virus que me modificava os executaveis todos do meu sistema de modo a não funcionarem... E quando o descobri já era tarde de mais, já me tinha dado cabo de 1 terço de executaveis de jogos,programas, self-extractores, setups, etc do meu sistema...
E tudo isto aconteceu porque o virus vinha incorporado no ficheiro de instalação do STEAM (sistema que a VALVE usa para jogos on-line (CS, Half-life,etc...) quem diria... pois é mas é que nem o norton o detectou.

Mas por enquanto temos que analisar bem o teu problema para ver se se chega a alguma conclusão.

Não te esqueças do tamanho e escreve todas as informações que achares que contribuem para a resolução.

Fica bem
Re: Problemas com software
03 de Setembro de 2005 às 09:42
Bom, o tamanhho não é sempre o mesmo, mas anda à volta de meio megabite... Já também reparei que existe um programa que inicia aquando do inicio normal da sessão do pc, o Messenger.exe , que não é o dito programa, pois esse eu raramente ligo e não está incluíndo no arranque do pc, além do mais quando ligo à net esse programa começa a consumir 100% do Cpu, ou seja, pensei ser um trojan... estive a investigar e parece ser um vírus relacionado com o Yahoo Messenger... a única solução é abrir a consola do gestor de tarefas do windows e terminar a aplicação manualmente...

Como me posso livrar disto? (os anti-virus e anti spyware não o detectam)
Re: Problemas com software
04 de Setembro de 2005 às 07:42
Sim tens razão esse executavel não é realmente o messenger. Usa o nome messenger pa pensarmos que é o dito programa.


Tenta fazer o seguinte:

1- Desactiva o RESTAURO DO SISTEMA!

2- RESET ao sistema e durante o boot carrega em F8 para entrar em modo de segurança.

3- Termina o processo Messenger.exe no Gestor de Tarefas do Windows (CTRL+ALT+DEL) ou (CTRL+SHIFT+ESC) <-- Se ele tiver a correr

4- Abre o editor do registry (Menu iniciar,executar, escreves REGEDiT e carregas em OK)

5- Vai até a entrada:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

6- E verifica no quadro do lado direito se tens a seguinte entrada:
"Messenger-"="%Windir%\Messenger.exe"" se tiveres apaga-a guardas e sais.

7- Reset e entra normalmente no windows

8- Faz as actualizações do antivirus e corre um FULL SYSTEM SCAN

9- Activa o RESTAURO DO SISTEMA


PS: Se o antivirus for meio fraco a detectar ameaças e tiveres uma conecção permanente a net experimenta fazer um scan on-line:

Recomendo estes:

[www.pandasoftware.com]

[www.symantec.com]

Ve lá se não tens nenhum pop-up blocker activado.


E já agora instala o AD-aware SE Personal Edition 1.06 para ver se tens outro tipos de malware no teu sistema.

[fileforum.betanews.com]

Depois diz algo

Fica bem
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 8

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.