Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
A imagem para e fica presa!!!!
Enviada por Ricardo_Rosa 
Fóruns Lista de mensagens Novo tópico
A imagem para e fica presa!!!!
03 de Abril de 2006 às 08:38
Boas,
Tenho um problema no pc que já me está a tirar a paciência por completo.
Recentemente adiccionei + memoria, uma grafica e nova placa de som, e após alguns problemas, consegui pô-lo a funcionar como eu queria.
Mas existe um problema, ele prende a imagem e bloqueia por completo, tendo que ser re-iniciado sempre que isto acontece.
Por vezes emite um som agudo de aviso , que eu nao faço ideia de onde vem...já me disseram que podia ser das memorias mas ele reconhece-as perfeitamente na bios.
Agradeço a vossa ajuda.

Deixo aqui a minha configuração para a vossa análise:

Pentium 4 - 2.6
Motherboard Asrock P4AL-800
Grafica N-vidia 6600
Sound Blaster X-fi Fatality
2 x 512 Mb Ram
120 GB Western Digital
80 GB Serial ATA
Pinnacle 110i
Firewire Conceptronic
Re: A imagem para e fica presa!!!!
03 de Abril de 2006 às 11:39
1a questao e mais importante...em q situaçoes e q ele blokeia?
Re: A imagem para e fica presa!!!!
04 de Abril de 2006 às 08:19
Bem, as situações são as mais variadas.
Ao andar pelo meio das pastas...ao andar pelo meio de fotos ou de mp3.
Não existe um padrão. A imagem para e não pede licença.
Já vi aki que existe possibilidade de as minhas memorias nao trabalharem bem em conjunto. Tenho uma 333 e uma 400 e pelo que parece não se dão bem juntas. quando retiro a memoria de 400 e arranco apenas com a 333 é uma beleza... agora quando retiro a de 333 e arranco apenas com a 400 ...ui... com a de 400 por vezes arranca o pc e o monitor manda-me dar uma volta, e tb já aconteceu começar a buzinar sem dó nem piedade...
Re: A imagem para e fica presa!!!!
04 de Abril de 2006 às 08:47
Caro Ricardo_Rosa

As memórias devem ser iguais.
Se trabalha bem com a 333 tente com duas:333+333

Espero que resolva
Aqule abraço,
Pugliesi
Re: A imagem para e fica presa!!!!
04 de Abril de 2006 às 10:56
situação resolvida smiling smiley

Já despachei a velhota 512 MB 333 MHZ.
Esta tarde vou tratar da 2ª 512MB 400 MHZ.

Quero agradecer-vos pela ajuda.
Encontrei aki a resposta para o meu problema, resposta esta que nao me foi dada em mais nenhum forum por onde andei.

Muito obrigado a todos.

Blessings
RICARDO ROSA
www.myspace.com/mophoportugal
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 9

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.