Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Problema no disco rigido!!!!
Enviada por Cris16 
Fóruns Lista de mensagens Novo tópico
Problema no disco rigido!!!!
15 de Julho de 2006 às 11:04
Olá meus senhores!!!

Gostaria que alguem me explicasse, se fizessem favor uma duvida minha, que é a seguinte:

Actualmente tenho 2 discos rigidos, um está no pc e o outro guardei-o como reserva. Esse disco que eu guardei como reserva, tinha lá dados antigos, mas tudo bem.

Acontece que eu decidi ir buscar ao disco uns dados que eu tinha falta para meter aqui no meu disco (actual). E liguei o disco e não é que o pc efectuou o arranque do disco (logotipo do Xp) e depois me informa com uma bluescreen que um processo crucial provoca instabilidade no sistema....

Tentei em master e slave e é a mesma coisa (mudando os jumpers do disco)....(Nestas fases o disco antigo estava sozinho). Tive que ligar os dois discos ao mesmo tempo e através do meu disco actual (master), liguei o outro (antigo) em slave e os dados estavam lá. Agora pergunto eu: Será que se deixarmos um disco rigido um certo tempo de desuso ele perde o acesso ao arranque??? E o disco nem tinha virus nem nada!!!!!


Agradeço a resposta.... Obrigado
Re: Problema no disco rigido!!!!
15 de Julho de 2006 às 06:41
Olá,

Um disco rigido,em codições normais , nunca perde os seus dados mesmo posteriormente ficar desligado da máquina a não ser por avaria, virus ,manipulação de dados ,formatação etc...,o que ficar gravado fica, independentemente do tempo .

fica bem.
Re: Problema no disco rigido!!!!
15 de Julho de 2006 às 07:10
Olá...

Pois dizes bem... O disco não perdeu os dados, mas perdeu o acesso ao arranque, não sei se isso é normal ou não... Felizmente consegui recuperar de lá alguma coisa.


Se tiverem mais alguma coisa a dizer, tou a espera... Obrigado
Re: Problema no disco rigido!!!!
15 de Julho de 2006 às 09:34
Boas,

Como tu dizes "perdeu o acesso ao arranque", é o mesmo que dizer perdeu dados, ou seja o sistema de boot tambem é informação não é?...claro que é...,e agora pergunto eu, o disco está fisicamente em condições?...tem virus?...apagaste alguma coisa?...usaste algum software que alterasse alguma coisa?...o disco está bem configurado?... .

Fica bem.
Re: Problema no disco rigido!!!!
16 de Julho de 2006 às 09:39
será que nao foste tu que mudaste de board ou outros componentes de hardware??? normalmente quando se muda a board o windows deixa de arrancar.....
Re: Problema no disco rigido!!!!
16 de Julho de 2006 às 10:02
Olá...

Não, os componentes são os mesmos. O disco é novo (perfeitas condições). Mas o estranho é que o disco só esteve 2 meses em descanso pois guardei-o numa gaveta num saco anti-estatico apropriado(desde que o retirei do pc).

Desde a ultima vez que o usei (à esses ditos 2 meses), estava bom, mas como decidi comprar outro disco igual, retirei este. Ao ligar (passados os ditos 2 meses de descanso), pronto como já disse, o arranque não é possivel.

INFO: O disco estava 100% de saúde.

Se mais alguma sugestão....Obrigado.
Re: Problema no disco rigido!!!!
16 de Julho de 2006 às 10:46
Olá,mais uma vez,

Será que houve algum pico de corrente, corte de energia ou fonte de alimentação alterada,que afecta-se o PC? isto pode tambem afectar os discos rigidos ( como outros componentes ),tal como disse anteriormente os HD em condições normais , por si mesmos nunca perdem informação a não ser com determinadas situações acima já mencionadas.

Fica bem.
Re: Problema no disco rigido!!!!
16 de Julho de 2006 às 12:58
Olá mais uma vez também...

Pois a unica coisa que me vêm neste momento a ideia é que 1 dia antes de eu voltar a por outra vez o disco no pc, houve aqui uma situação de Trovoada Intensa em que se verificou muita actividade electrica.
Alem do disco estar bem protegido e bem guardado, eu penso que talvez o campo electromagnetico tenha afectado o disco... Seria disso????



Aguardo... Obrigado de novo.
Re: Problema no disco rigido!!!!
16 de Julho de 2006 às 06:07
Boas,

Pelo que conheço de electrónica , certos componentes são sensiveis á electricidade estática (podendo mesmo queimarem), mas nesta situação parece-me muito pouco provável,mas não impossivel no entanto sinceramente aqui fica a dúvida.

Fica bem e um abraço.
Re: Problema no disco rigido!!!!
17 de Julho de 2006 às 06:52
Olá...

Éé tenho 60 % de hipoteses que aquela maldita trovoada afectou mesmo o meu disco.. Mas tá ok... Já o formatei no outro dia e ficou limpinho. Naquelas condições não estáva mais capaz de funcionar sem ser com uma nova formatação..
Até eu já o táva para formatar à algum tempo visto que já não tinha mais falta dos dados que lá se encontravam.

A sorte é que 99 % dos dados que se encontravam no disco já os tinha recuperado para o meu disco actual. Nestas condições é sempre bom um backup....


De qualquer maneira estou inteiramente esclarecido e só me resta dizer o meu muito obrigado a todos vós....
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 10

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.