Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Spyware
Fóruns Lista de mensagens Novo tópico
Spyware
31 de Agosto de 2006 às 11:03
Tenho um problema que acho que já é conhecido por muita gente e penso que é spyware.
Eu não consigo mudar a homepage do meu browser.
Sempre que mudo e depois clico em "OK" e volto ao mesmo sitio para ver se realmente a homepage mudou, verifico que a home page voltou para a pagina que estava antes que por sinal é a seguinte "[www.microsoft.com];. Tenho o Norton Internet Security 2006 e já fiz uma análise completa ao pc. Tenho também o programa Spyware Doctor que me parece ser bom, também ja fiz uma análise completa ao pc e detectou algum spyware e removeu-o. Também ja usei um programa da Microsoft que também detectou algum spyware e que também o removeu mas mesmo assim não consigo mudar a homepage. Haverá algum processo manual para poder resolver o problema???
Re: Spyware
31 de Agosto de 2006 às 01:22
quando mudas a home page e abres o browser, aparece alguma mensagem do norton?
Re: Spyware
31 de Agosto de 2006 às 01:27
Caro José Carlos Oliveira Ferreira

Comece por apagar tudo da pasta temporários da internet.
Abra o navegador que usa._ ex:_IE,em cima em Ferramentas opções de
Internet, apague o que lá está,e digite a sua página de abertura.

Quanto ao processo manual, seria melhor ler esta página:

[support.microsoft.com]

Espero que resolva...

Aquele abraço,

Re: Spyware
31 de Agosto de 2006 às 01:28
Não aparece nada. Simplesmente a homepage volta ao mesmo...
Re: Spyware
31 de Agosto de 2006 às 01:50
Já estive a ler o artigo da microsoft que me aconselhou mas também não ajudou.
Estive a ver umas definições no registo do windows e uma delas é a que define a stratpage e tentei alterar aí o endereço para www.sapo.pt e fiz OK. Quando fui ver de novo se o endereço tinha ficado guardado vi que acontece o mesmo que acontece no quando tento alterar a homepage directamente no browser. Simplesmente volta ao mesmo.
Depois tive a ver outras definições entre as quais o valor "Search Bar=http://www.google.com/ie" e o valor "Search Page=http://www.google.com". Não sei se é normal estes valores estarem aqui mas estou desconfiado que também devem ter alguma coisa a ver com o facto de não conseguir mudar a minha Homepage porque ainda há pouco vi uma referencia qualquer ao valor que está em "Search Bar" num dos programas anti-spyware que tenho instalados. Agora só não sei se a referencia que vi era boa ou má!!!Pugliesi escreveu:
>
> Caro José Carlos Oliveira Ferreira
>
> Comece por apagar tudo da pasta temporários da internet.
> Abra o navegador que usa._ ex:_IE,em cima em Ferramentas
> opções de
> Internet, apague o que lá está,e digite a sua página de
> abertura.
>
> Quanto ao processo manual, seria melhor ler esta página:
>
> [support.microsoft.com]
>
> Espero que resolva...
>
> Aquele abraço,
>
>
Re: Spyware
31 de Agosto de 2006 às 01:59
E agora apaguei o valor "Start Page=http://www.microsoft.com/isapi/redir.dll?prd=ie&clcid=0x0816&pver=6.0&ar=home" para tentar criar um novo com a homepage que eu queria utilizar e não me deixa criar o novo valor.
Vou tentar criar um ficheiro .reg para tentar adicionar de novo o valor "Start Page" ao registo do Windows.
E é assim... É com os erros que nós vamos aprendendo. Só espero conseguir emendar este erro. smiling smiley
Re: Spyware
31 de Agosto de 2006 às 02:18
OK. Já consegui...
Culpa minha... Não li o artigo da microsoft até ao fim...
Re: Spyware
31 de Agosto de 2006 às 07:51
ei zé =) olha isto..
Saca o Adware Away+crack e instalas..
Depois renicia em modo de segurança e ai correr os software..
ainda hoje removi de um cliente meu o "safetyhomepage" com o Adware Away que me parece ser bom =)
Re: Spyware
01 de Setembro de 2006 às 12:08
não conhecia esse "Adware Away", nesses casos utilizava o Smitrem... winking smiley
mais um programa pá mha lista!
Re: Spyware
04 de Setembro de 2006 às 05:44
Olá! Esse problema já me aconteceu e é bastante irritante. Experimenta instalar o Webroot Spy Sweeper e/ou Spyware Doctor. Corres os programas e será detectado o problema. Espero ter ajudado.
Força!
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 6

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.