Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Processador novo
Fóruns Lista de mensagens Novo tópico
Processador novo
14 de Dezembro de 2006 às 08:31
Alô........

Tenho uma Matherbord -( P4 800 s-x) inceri um processador Celeron 2.8, já instalei o Win Home , o Problema é que o pc demora a ligar, eu ligo o pc e só passados 40 a minuto e meio é que o pc arramca, não sei o que fazer mais já fui á bios .......... parece-me que está tudo bem, o pc depois de ligar trabalha muito bem.

Cumprimentos

Jorge Oliveira
Re: Processador novo
14 de Dezembro de 2006 às 05:29
boas,

Verifica toda a montagem sem excepção, e não te esqueças das configurações dos jumpers.

Fica bem.
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 8

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.