Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Placa gráfica?
Enviada por Nuno Medeiros 
Fóruns Lista de mensagens Novo tópico
Placa gráfica?
14 de Janeiro de 2007 às 03:46
Compreia 1 Board asus P5GZ-MX com vga incluida, entretanto quis instalar 1 placa gráfica asus ATI EAX1300Pro 256Mb Pci-e e nada. Manda o manual mudar jumpers, fiz tudo e nada, quando ligo à VGA interna tudo bem , quando ligo à PCI-e o sistema arranca entra no windows, mas imagem nada.
Alguem pode ajudar?
Re: Placa gráfica?
24 de Janeiro de 2007 às 08:39
Talvez seja o windows a regeitar a placa.
Já me aconteceu uma coisa parecida. Que acontece quando instalas os drivers da placa?
Não aparece uma mensagem do windows dizendo que esse software não é reconhecido pela microsoft?
Se assim for, então esta dica estará correcta.
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 8

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.