Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Computador não inicia
Enviada por pedro_1 
Fóruns Lista de mensagens Novo tópico
Computador não inicia
25 de Setembro de 2007 às 10:53
Tenho um Athlon XP 2700, numa mb MSI kt4 ultra.
Fiz o upgrade para um processador Athlon XP 3000 (Barton) e o sistema simplesmente deixou de funcionar.

Logo após ter substituido o processador, o sistema "arrancou" mas não carregou o SO, nem sequer fez as verificações de arranque. O monitor ficou permaneceu desligado (não ouvi qualquer código de erro).

Desliguei e voltei a ligar mas, a partir dessa altura, a luz do power limita-se a piscar e desliga-se.
Se retirar o processador o sistema não se desliga automaticamente.
Se colocar qualquer um dos dois processadores (2700 ou 3000) volta à situação de apenas piscar a luz do power e desligar-se de seguida.

Alguém tem ideia de qual poderá ser o problema?

Obrigado.
Re: Computador não inicia
14 de Outubro de 2007 às 05:27
Pelo som do CPU, o PC parece estar a funcionar bem ?

Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 7

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.