Shopping | Fóruns | Assinar Revista | Promoções | Jogos
Hardware | Software | Internet | Multimédia | Notícias | Downloads
Pesquisa:
PCGuia > Fórum > Assistência Técnica > Tópico Bem-vindo! Login Criar um novo perfil
Problema com porta ethernet
Enviada por amp 
Fóruns Lista de mensagens Novo tópico
Problema com porta ethernet
03 de Julho de 2009 às 11:59
Boas,

Estou com um problema com o adaptador de ethernet "SiS 900-Based"...
Quando ligo um cabo, não aparece nada, nem aquele balão a dizer que o ligação de área local está ligado nem nada, o ícone fica sempre igual... No entanto no meu modem ADSL, o led que indica a ligação LAN fica ligado.
Já desinstalei, instalei controladores, ja restaurei o sistemas para datas em que ainda não tinha este problema e nada.
Se alguém pudesse me ajudar de alguma forma agradecia...

Cumpz
Re: Problema com porta ethernet
04 de Julho de 2009 às 11:13
Bons dias,
Tens o icon relativo á tua porta ethernet no rodapé? Se o tens abre-o e vê o status. Tens transferências realizadas ou só tens muito poucas transferências. Podes ter um problemaa no cabo ethernet. Um dos fios pode estar desligado. Se tens transferências vê em advanced mode. Tens IP, netmask etc... Quando definiste o processo para porta ethernet definiste em DHCP mode ou definiste tu o IP do PC, netmask, Gatway?
São perguntas a que tens que reposnder para te indicar o que fazer a seguir.

cps
Re: Problema com porta ethernet
04 de Julho de 2009 às 11:48
Citação:
EduardoP
Bons dias,
Tens o icon relativo á tua porta ethernet no rodapé? Se o tens abre-o e vê o status. Tens transferências realizadas ou só tens muito poucas transferências. Podes ter um problemaa no cabo ethernet. Um dos fios pode estar desligado. Se tens transferências vê em advanced mode. Tens IP, netmask etc... Quando definiste o processo para porta ethernet definiste em DHCP mode ou definiste tu o IP do PC, netmask, Gatway?
São perguntas a que tens que reposnder para te indicar o que fazer a seguir.

cps

O ícone está no roda pé mas não consigo ver o status, pois é como se não estivesse nada ligado à porta... Não me parece que o problema seja do cabo ethernet pois usei outro cabo que sei que funciona e acontece a mesma coisa. Tanto o IP como o netmask como a gatway está definido por DHCP. Alguma sugestão?

Cumpz
Re: Problema com porta ethernet
04 de Julho de 2009 às 11:56
Bom dia,
Quando po~es o rato sobre o icon e carregas com a tecla para o lado direito não te aparece o staus?
Podes por outro lado abrir uma janela de comando e escrever ipconfig /all.
Experimenta e depois diz-me
Re: Problema com porta ethernet
04 de Julho de 2009 às 01:37
Citação:
EduardoP
Bom dia,
Quando po~es o rato sobre o icon e carregas com a tecla para o lado direito não te aparece o staus?
Podes por outro lado abrir uma janela de comando e escrever ipconfig /all.
Experimenta e depois diz-me

Não me aparece o status, e pela janela de comando, aparece-me a mesma informação do que quando executo o mesmo comando quando não tenho o cabo ligado.

Cumpz
Re: Problema com porta ethernet
04 de Julho de 2009 às 04:20
Boa tarde,
Uma das coisas que te pode estar a acontecer, não é muito vulgar mas acontece, é a ficha femea da ligação ethernet estar com um dos arames partidos ou pasmados, isto é, não tem força para estabelecer contacto. Neste caso não tens ligação. Por outro lado no router ves a porta acender o led mas não quer dizer que se estabelece comunicação. Outra coisa que te eprgunto é se o problema que tens é num desktop ou num portátil? Por outro lado qual é o SO. Estou a ssumir que é XP mas pode ser outro. Para ver se é de um dos arames verifica se estão todos oa mesmo nivel e se têm tensão. Para verificar isso podes utlizar um clip mas com o PC desligado dos 220V. Caso contrário utiliza alguma ferramenta não condutora de electricidade.
Re: Problema com porta ethernet
04 de Julho de 2009 às 09:28
Boas,

Estive a verificar a ficha fêmea e todos os arames parecem estar em bom estado...
Utilizo o XP (com SP3) e é um desktop.

Cumpz
Re: Problema com porta ethernet
04 de Julho de 2009 às 10:03
Boa noite,
Diz-me uma coisa. Primeiro conta-me a história do que aconteceu.
Por outro lado penso que ou tens um problema de HW ou tens um problema de SW.
Para verificar o problema de HW, pergunto se não tens um amigo com uma placa de rede ethernet. Instalavas a nova placa e confirmavas se conseguias aceder através dessa placa. No mercado consegues uma placa dessas para 100Mb/s por 6 euros.
Se não pode ser virus ou desconfiguração da placa de ethernet. Nesse caso aconcelho-te a formatar o PC e instalar o XP de novo.
Vamos ao primeiro passo - conta-me o que aconteceu.
Re: Problema com porta ethernet
05 de Julho de 2009 às 01:35
Boa tarde,
Bem, já tenho este problema a algum tempo (2 ou 3 meses), mas como não tinha tempo de ver o que se passava, fui deixando passar... Se bem me lembro, isto deixou de funcionar de um dia para o outro, sem razão aparente... Penso que não tenha sido nenhum programa que instalei...

Cumpz
Re: Problema com porta ethernet
05 de Julho de 2009 às 02:08
Boa tarde,
Pelo que vejo pode ser virus ou HW avariado. A parte ethernet está na motherboard ou é uma placa acessória? Tens wireless no PC, ou como é que comunicas com ele? É um PC antigo mas keres pô-lo a trabalhar?
Numa primeira abordagem sugiro que arranges uma placa ethernet de 10/100 Mbs (no mercado á volta de 6 euros). Não vale a pena ires para placas de 10/100/1000 Mbs São mais caras e não tens rede que necessite de tanta rapidez.
Instalas a placa, e de seguida ou o XP instala os drives da placa, ou vais ao site da placa e procuras os drives.
Por fim vê se fica a trabalhar. Se isto resolver diz-me qualquer coisa.
cps,
Apenas os utilizadores registados podem enviar mensagens para este fórum.

Clique aqui para entrar

Utilizadores ligados

Visitantes: 7

Máximo de utilizadores: 3 em 07 de Agosto de 2014
Máximo de visitantes: 311 em 29 de Outubro de 2013

Anunciar on-line | Assinaturas | Contactos | Notícias por RSS | Promoções | Serviços Móveis Record | Serviços Móveis CM
ADSL.XL | Classificados | Emprego | Directórios | Jogos | Horóscopo | Tempo


Copyright ©. Todos os direitos reservados. É expressamente proíbida a reprodução na totalidade ou em parte, em qualquer tipo de suporte, sem prévia permissão por escrito da Edirevistas, S.A. , uma empresa Cofina Media - Grupo Cofina.
Consulte as condições legais de utilização.